#1012 mod_admin_web uses old unmaintained versions of its dependencies

Reporter Link Mauve
Owner Nobody
Created
Updated
Stars ★ (1)
Tags
  • Type-Defect
  • Component-Community
  • Priority-Medium
  • Status-New
  1. Link Mauve on

    What steps will reproduce the problem? 1. Read get_deps.sh What is the expected output? The versions used for jQuery, Strophe and Bootstrap should be the latest ones. What do you see instead? Extremely old versions, that are unmaintained upstream and don’t receive security fixes anymore. What version of the product are you using? On what operating system? prosody-modules 2023cba9ead0, on ArchLinux x86_64. Please provide any additional information below. N/A

  2. Zash on

    Changes
    • tags Component-Community

New comment

Not published. Used for spam prevention and optional update notifications.