#1092 When compiling from source, --ostype cannot be used with --lua-version

Reporter Kane Valentine
Owner Nobody
Created
Updated
Stars ★ (1)  
Tags
  • Priority-Medium
  • Type-Defect
  • Status-New
  1. Kane Valentine on

    What steps will reproduce the problem? 1. Run the configure script with both the --ostype=debian and --lua-version=5.2 flags set What is the expected output? For it to find the correct lua binaries. What do you see instead? Checking Lua includes... lua.h not found (looked in /usr/include/lua5.1, /usr/include/lua5.1/lua/5.2, /usr/include/lua5.1/lua5.2) What version of the product are you using? On what operating system? Prosody 0.10.0 on Debian 9.3.

New comment

Not published. Used for spam prevention and optional update notifications.