#1338 Lua 5.1 (only) listed as dependency

Reporter Zash
Owner Nobody
Created
Updated
Stars ★ (1)
Tags
  • Type-Defect
  • Status-New
  • Priority-Medium
  • Component-Docs
  1. Zash on

    Link to relevant page (if any): https://prosody.im/doc/depends https://prosody.im/doc/installing_from_source#depends What's wrong and how can it be improved? These only mention Lua 5.1, but Prosody officially supports and recommends 5.2 since 0.11.x, so these should be updated. Question is if s/5.1/5.2/ is enough or if it should be explained that either version should work?

New comment

Not published. Used for spam prevention and optional update notifications.