#1369 deb repo: no lua-dbi-postgresql 0.7.1-1~stretch5 (or equivalent) for ubuntu 18.04 (bionic)

Reporter crushv
Owner Nobody
Created
Updated
Stars ★ (1)
Tags
  • Status-New
  • Type-Defect
  • Priority-Medium
  1. crushv on

    There is no package available for lua-dbi-postgresql 0.7.1-1~stretch5 (or equivalent) for Ubuntu 18.04 (bionic), the latest version available is 0.7.1-0~bionic1 - https://packages.prosody.im/debian/pool/dev/l/lua-dbi/ 0.7.1-1~stretch5 fixes https://issues.prosody.im/1279 but this fix is unavailable in bionic due to the outdated package and thus is causing instability in my installation. System info: Ubuntu 18.04.2 LTS prosody 0.11.2-1~bionic1 lua-dbi-postgresql 0.7.1-0~bionic1 postgresql 10+190

New comment

Not published. Used for spam prevention and optional update notifications.